Frankfurt exchange: trading disrupted
Resolved
This incident has been resolved.
Posted Apr 04, 2025 - 20:29 CEST
Identified
Only Frankfurt exchange affected: The trading venue may be available to a limited extent. This is due to technical problems.
Other venues are not affected. Please submit your orders as soon as technically possible.
Orders on Frankfurt exchange may temporarily
- not be created,
- not be cancelled and/or
- not be executed on the exchange.
Only affects accounts with Scalable Capital.
Posted Apr 04, 2025 - 17:15 CEST
This incident affected: Exchanges (Frankfurt Stock Exchange (Xetra)).