Frankfurt exchange: trading disrupted
Incident Report for
Scalable Capital
Resolved
This incident has been resolved.
Posted
Nov
07
,
2024
-
14:39
CET
Identified
Only Frankfurt exchange affected: The trading venue may be available to a limited extent. This is due to technical problems.
Other venues are not affected. Please submit your orders as soon as technically possible.
Orders on Frankfurt exchange may temporarily
- not be created,
- not be cancelled and/or
- not be executed on the exchange.
Posted
Nov
07
,
2024
-
14:31
CET
This incident affected: Exchanges (Frankfurt Stock Exchange (Xetra)).
×
Subscribe to Incident
Subscribe to updates for
Frankfurt exchange: trading disrupted
via . You'll receive .
By subscribing you agree to our
Privacy Policy
.