EIX: trading disrupted
Incident Report for Scalable Capital
Resolved
This incident has been resolved.
Posted Jan 13, 2025 - 11:18 CET
Identified
Only EIX affected: The trading venue may be available to a limited extent. This is due to technical problems.

Other venues are not affected. Orders are automatically routed via the Munich Stock Exchange.

Orders on EIX exchange may temporarily

- not be created,
- not be cancelled and/or
- not be executed on the exchange.
Posted Jan 13, 2025 - 09:59 CET
This incident affected: Exchanges (EIX).