Derivatives trading: Notice
Incident Report for
Scalable Capital
Resolved
This incident has been resolved.
Posted
Nov
13
,
2023
-
08:36
CET
Identified
Goldman Sachs: The quotation for derivatives may currently be restricted. Price data may therefore be out of date. Orders for affected products may also not be executed or may be rejected.
Posted
Nov
13
,
2023
-
08:15
CET
This incident affected: Derivatives.
×
Subscribe to Incident
Subscribe to updates for
Derivatives trading: Notice
via . You'll receive .
By subscribing you agree to our
Privacy Policy
.