Sell orders with Stop price cannot be placed on Web
Resolved
This incident has been resolved.
Posted Feb 02, 2026 - 14:14 CET
Identified
Sell orders with stop price are currently not possible via our web platform due to technical reasons. All trading is still possible for all securities and order types on our mobile apps.
Posted Feb 02, 2026 - 11:31 CET
This incident affected: App (Web).