Munich exchange: trading disrupted
Incident Report for Scalable Capital
Resolved
This incident has been resolved.
Posted Dec 06, 2024 - 22:10 CET
Identified
Only Munich exchange affected: The trading venue may be available to a limited extent. This is due to technical problems.

Other venues are not affected. Please submit your orders as soon as technically possible.

Orders on Munich exchange may temporarily
- not be created,
- not be cancelled and/or
- not be executed on the exchange.
Posted Dec 06, 2024 - 20:03 CET
This incident affected: Exchanges (Munich Stock Exchange).