Note

Incident Report for Scalable Capital

Resolved

This incident has been resolved.
Posted Aug 13, 2026 - 12:12 CEST

Identified

Orders in derivatives can still be placed and executed on the exchanges. Due to a technical disruption with our partner, derivative products currently cannot be found using the search function. Our partner is working to resolve this issue as quickly as possible. Thank you for your understanding.
Posted Aug 13, 2026 - 11:03 CEST
This incident affected: Derivatives.