Trading disrupted

Incident Report for Scalable Capital

Resolved

This incident has been resolved.
Posted Nov 28, 2025 - 17:19 CET

Identified

Trading may currently be available to a limited extent. This is due to technical reasons. Please submit your instructions as soon as technically possible.

Orders may temporarily not be created and/or not be cancelled.

Orders that have already been placed can still be executed on the exchanges.

Only affects account with Baader Bank.
Posted Nov 28, 2025 - 15:57 CET
This incident affected: Custody account (Baader Bank).