Note
Incident Report for
Scalable Capital
Resolved
This incident has been resolved.
Posted
Apr
04
,
2025
-
16:17
CEST
Update
Displaying and updating of transactions may be delayed. Order execution on the venues is not affected. We are working on a quick solution.
Posted
Apr
04
,
2025
-
15:12
CEST
Identified
We are currently investigating possible technical limitations. We will keep you updated on any possible impairments via this page.
Posted
Apr
04
,
2025
-
14:40
CEST
This incident affected: Custody account (Baader Bank, Scalable Capital).
×
Subscribe to Incident
Subscribe to updates for
Note
via . You'll receive .
By subscribing you agree to our
Privacy Policy
.