Order placement disrupted - Android

Incident Report for Scalable Capital

Resolved

This incident has been resolved.
Posted Aug 28, 2026 - 22:55 CEST

Identified

Currently, there may be issues when placing limit and stop orders via our Android app.

Placing orders via our web platform (desktop and mobile browser) and iOS app is functioning as expected.

We are working at full speed to find a solution. Thank you for your understanding.
Posted Aug 28, 2026 - 15:26 CEST
This incident affected: App (Android).