Trading disrupted
Incident Report for Scalable Capital
Resolved
This incident has been resolved.
Posted Jan 15, 2025 - 20:26 CET
Identified
Trading may currently be available to a limited extent. This is due to technical problems. Please submit your instructions as soon as technically possible.

Orders may temporarily
- not be created and/or
- not be cancelled.

Orders that have already been placed can still be executed on the exchanges.
Posted Jan 15, 2025 - 17:42 CET
This incident affected: Custody account (Baader Bank).