Labour Day (US): Trading restrictions for derivatives
Incident Report for Scalable Capital
Resolved
This incident has been resolved.
Posted Sep 05, 2023 - 08:56 CEST
Identified
Due to a US holiday ("Labor Day") on Monday, 04.09.2023, there will be trading restrictions for certificates on US underlyings and commodities.

HVB Certificates: Due to a US holiday ("Labor Day") on Monday, 4 September 2023, there may be increased risk premiums, spreads and trading restrictions for products on US underlyings and commodities - also in advance. The quotation on these underlyings will end at 19:00 on 04.09.2023.

HSBC Certificates: For products on US futures (gold, silver, oil and T-note), US equity index futures and US indices, trading will end at 7pm on 04.09.2023. Products on US equities can still be traded until 10 p.m., but increased spreads are to be expected.

Until the end of trading on the Derivatives Exchange on 04/09/2023 (19:00 CEST), the occurrence of a knock-out event is also possible for products on US futures and US equity index futures. For products on US indices and US equities, no knock-out event can occur on Monday 04/09/2023.

We have no information from Goldman Sachs, but similar effects are to be expected.
Posted Sep 04, 2023 - 14:41 CEST
This incident affected: Derivatives.