Trading disrupted
Incident Report for Scalable Capital
Resolved
This incident has been resolved.
Posted Jun 11, 2024 - 16:17 CEST
Update
Trading expected to be limited until 4 pm CEST.

Limitations expected to persist until 4 pm CEST. We will provide updates here as soon as possible. Our partners continue to work on the issues.

Please submit your instructions as soon as technically possible.
Posted Jun 11, 2024 - 13:16 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 11, 2024 - 12:03 CEST
Identified
Trading may currently be available to a limited extent. This is due to technical problems. Please submit your instructions as soon as technically possible.

Orders may temporarily
- not be created,
- not be cancelled and/or
- not displayed with the most recent status.

Orders that have already been placed can still be executed on the exchanges.
Posted Jun 11, 2024 - 11:37 CEST
This incident affected: Exchanges (Munich Stock Exchange) and Custodian Bank.