Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 13, 2025 - 13:45 CEST
Scheduled
We are performing scheduled maintenance on 13.08.2025. This is expected to last from 13:45 for approx. 2h. During this time, any actions regarding your savings plans are not possible. Thank you for your understanding.
Posted Aug 13, 2025 - 09:58 CEST
This scheduled maintenance affected: Custody account (Baader Bank, Scalable Capital).