Order rejections

Incident Report for Scalable Capital

Resolved

This incident has been resolved.
Posted Jun 18, 2026 - 07:14 CEST

Identified

There are currently an increasing number of incorrect order rejections. If you are affected, please place the order again at a later time. We are working with our partners to find a solution as soon as possible. We apologise for the inconvenience.
Posted Jun 17, 2026 - 18:22 CEST
This incident affected: Exchanges (Munich Stock Exchange (gettex), Frankfurt Stock Exchange (Xetra), European Investor Exchange).